PAPI Archivos

The PAPI authentication and authorization framework

PAPI@LISTSERV.REDIRIS.ES

Opciones: Vista Forum

Use Monospaced Font
Por defecto enseñar Text Part
Mostrar todas las cabeceras de correo

Mensaje: [<< Primero] [< Prev] [Siguiente >] [Último >>]
Tema: [<< Primero] [< Prev] [Siguiente >] [Último >>]
Autor: [<< Primero] [< Prev] [Siguiente >] [Último >>]

Print Responder
Subject:
Emisor:
Albert Moreno <[log in para visualizar]>
Reply To:
The PAPI authentication and authorization framework <[log in para visualizar]>
Fecha:
Tue, 4 Apr 2006 09:58:01 +0200
Content-Type:
text/plain
Parts/Attachments:
text/plain (66 lines)
Depende,
es complicado de instalar la version Java?
para cuando teneis prevista la version para Apache2?

El problema es que ahora hemos de hacer unas aplicaciones especificas 
para nuestro centro, y pensamos que era una buena ocasion de poner papi, 
ya que asi nos evitabamos el tener que distribuir passwords y tal. 
Ademas asi, ya utilizabamos el ldap para guardar todos los datos de cada 
usuario. La version de Java esta hecha para estar conectada a un ldap??

gracias y saludos,
Albert

Diego R. Lopez wrote:
> Hi Albert,
>
> Albert Moreno wrote:
>   
>> ERROR from evaluation of /home/albert/PAPI-1.4.0/Crypt/Makefile.PL:
>> Can't locate Apache/MyConfig.pm in @INC (@INC contains:
>> /usr/lib/perl5/5.8.7/i586-linux-thread-multi /usr/lib/perl5/5.8.7
>> /usr/lib/perl5/site_perl/5.8.7/i586-linux-thread-multi
>> /usr/lib/perl5/site_perl/5.8.7 /usr/lib/perl5/site_perl
>> /usr/lib/perl5/vendor_perl/5.8.7/i586-linux-thread-multi
>> /usr/lib/perl5/vendor_perl/5.8.7 /usr/lib/perl5/vendor_perl
>> /home/albert/PAPI-1.4.0 .) at ./Makefile.PL line 2.
>> BEGIN failed--compilation aborted at ./Makefile.PL line 2.
>>
>> I use apache2 and php5
>> I already check I have apache2-mod_perl-2.0.1-4
>> and I think I have all necessary libraries !
>> the file MyConfig.pm is not in my computer !!
>>
>> What should I do??
>>     
>
> The current version of the PAPI core only runs on Apache 1.x
> (with mod_perl 1.x as well). phpPoA runs either on PHP 4 or 5
> (and on any version of Apache, of course).
>
> We are working in an Apache2-compatible version of PAPI that
> we expect to have available in a short time, but for the moment
> if you want to run the PAPI core you must run Apache1.
>
> Other possible solution is that you use the stand-alone GPoA
> (Java based) and phpPoA. The stand-alone GPoA is not available
> at the PAPI site, but if you are interested, tell me and I'll
> forward it to you.
>
> Best regards,
>   


-- 
_______________________________________________
Albert Moreno Forrellad

Institut de Materials de Barcelona (ICMAB-CSIC)
Edifici Matgas Campus UAB
08193 Bellaterra
Barcelona-Spain

Telf: (++34) 935929966
http://www.famenoe.net
_______________________________________________

ATOM RSS1 RSS2