PAPI Archivos

The PAPI authentication and authorization framework

PAPI@LISTSERV.REDIRIS.ES

Opciones: Vista Forum

Use Monospaced Font
Mostrar las partes HTML
Mostrar todas las cabeceras de correo

Mensaje: [<< Primero] [< Prev] [Siguiente >] [Último >>]
Tema: [<< Primero] [< Prev] [Siguiente >] [Último >>]
Autor: [<< Primero] [< Prev] [Siguiente >] [Último >>]

Print Responder
Subject:
Emisor:
Jorge López Pérez <[log in para visualizar]>
Reply To:
The PAPI authentication and authorization framework <[log in para visualizar]>
Fecha:
Mon, 29 Sep 2008 11:54:26 +0200
Content-Type:
text/plain
Parts/Attachments:
text/plain (25 lines)
Hola,

  estoy intentando instalar el AS de PAPI pero con algunas  
dificultades. Si no ando muy desencaminado, en la forja est colgada  
la RC2 de la versin 1.5, que hace uso de mod_perl-2.0 y Apache 2.

  He probado con el Makefile.PL, pero por ms que le digo que instale  
algunos mdulos automticamente, en el posterior "make" no instala  
nada (ni mdulos ni los ficheros de PAPI). Tras muchas repeticiones  
del proceso, he acabado instalando a mano todos los mdulos, pero lo  
nico que he conseguido es que me instale bajo el directorio cgi-bin/  
los ficheros AuthServer y AuthServer.cf.

  El sistema es un Red Hat Enterprise 5.2, y estn instalados tanto  
Apache2 como mod_perl-2.0.

  Hay alguna documentacin para instalar esta versin? En caso  
negativo, cmo debera proceder a grandes rasgos? Si no quedara ms  
remedio, hay alguna versin anterior compatible con Apache 2?

  Gracias. Un saludo.
-- 
Jorge Lpez Prez
jabber: [log in para visualizar]

ATOM RSS1 RSS2