Albert,

Albert Moreno wrote:
> Depende,
> es complicado de instalar la version Java?
> para cuando teneis prevista la version para Apache2?
> 
> El problema es que ahora hemos de hacer unas aplicaciones especificas
> para nuestro centro, y pensamos que era una buena ocasion de poner papi,
> ya que asi nos evitabamos el tener que distribuir passwords y tal.
> Ademas asi, ya utilizabamos el ldap para guardar todos los datos de cada
> usuario. La version de Java esta hecha para estar conectada a un ldap??


Let me answer you in English: we try to keep the list open to anybody
willing to use PAPI.

1) The Java version should not be very complicated to install, though is
   software in beta state. We are seeking for beta testers...:-)

2) The Apache2 version is expected around June

3) The Java version is for a GPoA. You can use the core Authentication
   Server version, that of course can connect to LDAP.

Best regards,


-- 
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez

Red.es - RedIRIS
The Spanish NREN

e-mail: [log in para visualizar]
jid:    [log in para visualizar]
Tel:    +34 955 056 621
Mobile: +34 669 898 094
-----------------------------------------