Hola,

  estoy intentando instalar el AS de PAPI pero con algunas  
dificultades. Si no ando muy desencaminado, en la forja está colgada  
la RC2 de la versión 1.5, que hace uso de mod_perl-2.0 y Apache 2.

  He probado con el Makefile.PL, pero por más que le digo que instale  
algunos módulos automáticamente, en el posterior "make" no instala  
nada (ni módulos ni los ficheros de PAPI). Tras muchas repeticiones  
del proceso, he acabado instalando a mano todos los módulos, pero lo  
único que he conseguido es que me instale bajo el directorio cgi-bin/  
los ficheros AuthServer y AuthServer.cf.

  El sistema es un Red Hat Enterprise 5.2, y están instalados tanto  
Apache2 como mod_perl-2.0.

  ¿Hay alguna documentación para instalar esta versión? En caso  
negativo, ¿cómo debería proceder a grandes rasgos? Si no quedara más  
remedio, ¿hay alguna versión anterior compatible con Apache 2?

  Gracias. Un saludo.
-- 
Jorge López Pérez
jabber: [log in para visualizar]